Bug 329603 (ymatsui4)

Site icons don't appear in most Japanese sites. (Firefox can show them all)

RESOLVED WORKSFORME

Status

--
enhancement
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: ymatsui, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060303 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060303 SeaMonkey/1.5a

From the start of Mozilla project, site icons (or URL icons) have been shown for
limited sites only, whereas in Netscape 6 and 7, there were no such difficulties.
Now Firefox goes well, whereas Seamonkey doesn't. Why?   

Reproducible: Always

Actual Results:  
No site icon appears.

Expected Results:  
An icon 'a' for Asahi in white on a red background.
(Reporter)

Updated

13 years ago
Alias: ymatsui4
Version: unspecified → Trunk
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Reporter)

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Reporter)

Comment 1

13 years ago
This bug is NOT Japanese-specific. For example, visit British MetOffice at

 http://www.metoffice.com/

Comment 2

13 years ago
(In reply to comment #0)
> Now Firefox goes well, whereas Seamonkey doesn't. Why?   

Different default settings? I see both site icons when I set 'browser.chrome.favicons' to 'true' (using about:config), see bug 193621 and bug 125439.
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → FIXED

Comment 3

13 years ago
Resolution has nothing to do with a code change to the browser and referenced bugs were both marked INVALID.

-> WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

13 years ago
This 'bug' has, however, has no reference on the 'help' system. The absence of the
site icon makes the mozilla suite less acceptable than Firefox/Thunderbird duo.
So it is recommended this problem should be taken into the help system, or, even
into the preference terms.

Comment 5

13 years ago
See also bug 110296.
You need to log in before you can comment on or make changes to this bug.