If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

3-pane, checkmarks not displaying

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: scottputterman)

Tracking

({polish})

Trunk
Future
polish

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-][rtm-])

(Reporter)

Description

18 years ago
Build 2000-03-22-11M15trunk: Win95
Build 2000-03-22-08M15trunk: Linux 6.0, Mac 8.5.1

Overview: Checkmarks are not appearing for menu items such as View|Message.

Steps to reproduce:
1. Select a message from the thread pane so its contents is viewed in the 
Message pane.
2. Select View|Message. Notice that the message pane is collapsed
3. Select View|Message again. Notice that the message pane is expanded

Actual Results: Notice that a checkmark never appears for the View|Message menu.

Expected Results: A checkmark should appear next to View|Message when the 
message pane is expanded. The checkmark should disappear when the message pane 
is collapsed. Right?

Additional Information:
a. Other areas where the checkmarks are not appearing include
   - View|Sort and all its submenus such as "Date", "Priority"....
   - Message|Mark as Read, Mark as Unread....
b. The Address Book displays checkmarks for its View|Show Name As|
   First Last, "Last, First" and Display Name menu items.
(Reporter)

Updated

18 years ago
QA Contact: lchiang → nbaca
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M18

Comment 1

18 years ago
*** Bug 35688 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
Seeing this on Linux as well.  Same problem in compose window: bug 23458.
OS: Windows 95 → All
(Assignee)

Comment 3

17 years ago
View Message actually works now but the others do not. nominating nsbeta3 polish
Keywords: nsbeta3, polish
(Assignee)

Updated

17 years ago
Keywords: mail2

Comment 4

17 years ago
- per mail triage
Whiteboard: [nsbeta3-]
(Assignee)

Updated

17 years ago
Target Milestone: M18 → Future

Comment 5

17 years ago
nominating for rtm on assumption fix is zero risk.  Can someone describe the
risk introduced by fixing this?
Keywords: rtm

Comment 6

17 years ago
rtm-, we believe this should be closed WFM.  Ninoschka, can you verify?
Whiteboard: [nsbeta3-] → [nsbeta3-][rtm-]
(Reporter)

Comment 7

17 years ago
Marking Worksforme.

- NT4, Branch build 2000-09-27-11MN6
- Linux 6.0, Branch build 2000-09-27-10MN6
- Mac 9.04, Branch build 2000-09-27-11MN6
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

17 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.