Closed Bug 329624 Opened 15 years ago Closed 15 years ago

Tab Control for Options dialog box is clipped on the right edge.

Categories

(Firefox :: Preferences, defect)

x86
All
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 283697

People

(Reporter: m7829, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

The tab control for the various options that appear in the Options Dialog box are clipped on the right side of the dialog's client area.

Reproducible: Always

Steps to Reproduce:
1. Click on menu "Tools" -> "Options".
2. Select any of the tabs in the dialog.
3.
Version: unspecified → 1.5.0.x Branch
*** This bug has been marked as a duplicate of 283697 ***

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Version: 1.5.0.x Branch → unspecified
Component: General → Preferences
You need to log in before you can comment on or make changes to this bug.