The length of the search bar is not configurable

RESOLVED DUPLICATE of bug 258679

Status

()

Firefox
Search
--
enhancement
RESOLVED DUPLICATE of bug 258679
13 years ago
13 years ago

People

(Reporter: Guillaume, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

If you change the userChrome.css file to include:

#search-container {
   -moz-box-flex: 400 !important;
}
#searchbar {
   -moz-box-flex: 400 !important;
}

the size of the searchbar is changed but not displayed ...

Reproducible: Always
(Reporter)

Comment 1

13 years ago
Created attachment 214351 [details]
screenshot of the extended search box

Screenshot demonstrating the problem.
(Reporter)

Updated

13 years ago
Severity: normal → enhancement

*** This bug has been marked as a duplicate of 258679 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.