Closed Bug 329748 Opened 14 years ago Closed 14 years ago

OOM crash in js_DecompileValueGenerator

Categories

(Core :: JavaScript Engine, defect, critical)

PowerPC
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 329530

People

(Reporter: timeless, Assigned: timeless)

References

(Blocks 1 open bug, )

Details

(Keywords: coverity, crash)

Attachments

(1 obsolete file)

This coverity report is actually simple :)
Attachment #214409 - Flags: review?(mrbkap)
Incredible, this bug has been there forever and now we have two patches for it in 12 hours. See attachment 214365 [details] [diff] [review]. :-)
what sucks is that i'd actually been following that bug (but hadn't read the patches). shame on me.

*** This bug has been marked as a duplicate of 329530 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Attachment #214409 - Attachment is obsolete: true
Attachment #214409 - Flags: review?(mrbkap)
You need to log in before you can comment on or make changes to this bug.