Configured home page is ignored when I hit the Home page icon

RESOLVED FIXED

Status

()

Firefox
General
--
major
RESOLVED FIXED
12 years ago
10 years ago

People

(Reporter: nagu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060307 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060307 Firefox/1.6a1

My home page is set to http://my.yahoo.com When the browser starts, it goes to home page. But after that, whenever I click on Home icon or Alt-Home keys, I am taken to the Mozilla firefox start page http://www.google.com/firefox

This happened after I installed the latest nightly.(see the build id)

Reproducible: Always

Steps to Reproduce:
1.navigate to any page. 
2.Check in Tools-Options that the home page is set to my.yahoo.com
3.click on home icon or Alt-Home keys


Actual Results:  
Browser goes to http://www.google.com/firefox page

Expected Results:  
Should go to my configured home page(my.yahoo.com)
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060308 Firefox/1.6a1
WFM. Sometimes after changing versions I see http://www.mozilla.com/firefox/central/ but certainly not after clicking the home button.
(Reporter)

Comment 2

12 years ago
I also noticed that the bookmark toolbar had disappeared altogether. The Bookmarks menu had only two entries - Bookmark this and Manage Bookmark.

There was a Places link which was blank. Managing bookmark brought up a webpage of blank(looks like the new interface for managing bookmark).
(Reporter)

Comment 3

10 years ago
Can not reproduce these bugs anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.