cannot review recipients list longer than two addresses + blank

VERIFIED DUPLICATE of bug 31108

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 31108
19 years ago
14 years ago

People

(Reporter: Douglas Lee, Assigned: selmer (gone))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Win95; U)
BuildID:    2000030317

When I enter a series of email addresses for recipients, the list scrolls up 
(which is okay) but when I have more than two recipients, I can't go back up to 
see whose email address I've put down.  I can see only the last two addresses 
I've entered plus the blank one ready for entry.

Reproducible: Always
Steps to Reproduce:
1. Go to the mail program of mozilla
2. Make a new message
3. Enter MORE than TWO email addresses
4. When you've entered the third email address, the first one you've entered 
should have scrolled up.  Try to scroll up to them using the up arrow key and/or 
the page up key.

Actual Results:  Pressing the up arrow key has the cursor move left through that 
email address where the cursor is.  Page up has no effect.

Expected Results:  You should be able to scroll up to see the first few email 
addresses that you've entered.

Comment 1

19 years ago
This was recently fixed.  Try a newer build.  I'll find that other bug and put 
the number in here.

Comment 2

19 years ago
I think this may be what you're running to which is fixed:
http://bugzilla.mozilla.org/show_bug.cgi?id=31108

Can you try a newer build?  Thanks.
(Reporter)

Comment 3

19 years ago
Seems to be working okay on 2000032210 build. :)

Comment 4

19 years ago
Great. Thanks.
I'll mark a dup of 31108 then.


*** This bug has been marked as a duplicate of 31108 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.