Clicking Help during Software Update hangs Firefox

RESOLVED DUPLICATE of bug 324174

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 324174
13 years ago
10 years ago

People

(Reporter: Flummox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060308 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060308 Firefox/1.6a1

 

Reproducible: Always

Steps to Reproduce:
1.Start Firefox & click Help->Check for Updates
2.Click Download & Install Now
3.During the download click Help


Actual Results:  
Firefox hangs & the user must restart the OS session to continue.

*** This bug has been marked as a duplicate of 324174 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.