Closed Bug 32983 Opened 20 years ago Closed 20 years ago

Wrong caret position after using <home> key

Categories

(MailNews Core :: Composition, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED INVALID

People

(Reporter: montessi, Assigned: Brade)

References

Details

Mail/news compose window.

<Home> key should return cursor to left of first character in line of text.  It
is returning to right of first character.
*** Bug 32985 has been marked as a duplicate of this bug. ***
*** Bug 32985 has been marked as a duplicate of this bug. ***
What build are you using?
Are you using html or plain text compose window?

Thanks.
*** Bug 32985 has been marked as a duplicate of this bug. ***
reassign to myself; it's likely that this is an editor keybinding issue

montessi--please clarify what type of mail compose window you are in (plain text
or html with the toolbar?)
Assignee: ducarroz → brade
Summary: Wrong cursor positio after using <home> key → Wrong caret position after using <home> key
moving this over to m17
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → M17
is this a bug only in mail compose or is it also in Composer?  What about 
textarea and single-line inputs?
I need to know how to reproduce this as well as what types of windows have this 
bug and if textareas also have this bug.  If I can't get this information soon I 
will have to resolve this bug as invalid.  :-/
invalid (since I lack information)
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → INVALID
verified invalid - no need info received.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.