Can't copy and paste folders in Places browser

RESOLVED DUPLICATE of bug 327395

Status

()

Firefox
Bookmarks & History
P2
normal
RESOLVED DUPLICATE of bug 327395
12 years ago
8 years ago

People

(Reporter: Ria Klaassen (not reading all bugmail), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
Firefox 2 alpha2
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Tried repeatedly to copy and paste folders from and to various locations in the same browser but never succeeded. 
This should be possible, for I can even copy and paste folders between two different browsers, e.g. 1.5.0.1 and a pre-Places trunk build.
But copying folders from and to a Places build aways fails.

Updated

12 years ago
Assignee: nobody → annie.sullivan
Assignee: annie.sullivan → bugs
Priority: -- → P2
Target Milestone: --- → Firefox 2 alpha2
copy and paste in places->Bookmarks menu (select a bookmarks folder) throws:

Warning: assignment to undeclared variable psString
Source file: chrome://browser/content/places/controller.js
Line: 1463
Warning: assignment to undeclared variable placeString
Source file: chrome://browser/content/places/controller.js
Line: 1463
Warning: assignment to undeclared variable mozURLString
Source file: chrome://browser/content/places/controller.js
Line: 1463
Warning: assignment to undeclared variable htmlString
Source file: chrome://browser/content/places/controller.js
Line: 1463
Warning: assignment to undeclared variable unicodeString
Source file: chrome://browser/content/places/controller.js
Line: 1463

*** This bug has been marked as a duplicate of 327395 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.