Initial syncup of broadcaster attributes doesn't work

VERIFIED FIXED in M10

Status

()

P3
normal
VERIFIED FIXED
20 years ago
18 years ago

People

(Reporter: hyatt, Assigned: hyatt)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

20 years ago
The initial syncup of broadcasters and observers is happening
in such a way that a reflow isn't happening when the attributes
get set in the observer.

Comment 1

20 years ago
This needs a target and a priority, but I don't have a feel for what they
should be. opinions?
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

20 years ago
This is a medium priority bug.

Updated

20 years ago
Priority: P2 → P3
Target Milestone: M4

Comment 3

20 years ago
setting p3 for m4

Updated

20 years ago
Target Milestone: M4 → M5

Comment 4

20 years ago
moving to m5
(Assignee)

Comment 5

20 years ago
This bug will likely be fixed when I fix #4668.  For now, I'm leaving it open,
but #4668's fix will probably result in this getting fixed.

Comment 6

20 years ago
David, please provide the necessary steps to reproduce the failure. Otherwise, I
won't be able to verify the bug fix later on. Thanks.

Updated

20 years ago
Target Milestone: M5 → M7

Comment 7

20 years ago
moving to m7
(Assignee)

Updated

20 years ago
Target Milestone: M7 → M8
(Assignee)

Updated

20 years ago
Target Milestone: M8 → M10
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

20 years ago
Fixed.

Comment 9

20 years ago
David, please help us verify this bug by providing us with a test case or mark
it yourself as Verified. Thanks.
(Assignee)

Updated

20 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.