Firefox locks up and has to be aborted when exiting PDF when Outlook is active

VERIFIED WORKSFORME

Status

()

Firefox
File Handling
VERIFIED WORKSFORME
12 years ago
11 years ago

People

(Reporter: 47579293, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Firefox locks up and has to be aborted when exiting PDF when Outlook is active

Reproducible: Always
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
No response from reporter re: comment 1 -->INCOMPLETE.
Reporter, if you still see this problem with the latest release of Firefox 2, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

11 years ago
(In reply to comment #2)
> No response from reporter re: comment 1 -->INCOMPLETE.
> Reporter, if you still see this problem with the latest release of Firefox 2,
> please reopen this bug. Thanks!
> 

Problem seems to be resolved. Thanks.
(Reporter)

Comment 4

11 years ago
(In reply to comment #3)
> (In reply to comment #2)
> > No response from reporter re: comment 1 -->INCOMPLETE.
> > Reporter, if you still see this problem with the latest release of Firefox 2,
> > please reopen this bug. Thanks!
> > 
> 
> Problem seems to be resolved. Thanks.
> 

Resolution: INCOMPLETE → FIXED
FIXED is reserved for when a known patch fixes a known bug
--> WORKSFORME
Resolution: FIXED → WORKSFORME

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.