mozilla crashes after resize of windows start bar

VERIFIED DUPLICATE of bug 32993

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 32993
18 years ago
13 years ago

People

(Reporter: Douglas Lee, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Win95; U)
BuildID:    2000030317

when i accidentally resized my windows start bar, mozilla stopped responding 
completely.  it froze my windows as well (ctrl-alt-del showed that explorer was 
not responding).  i couldn't restore the size of my start bar as explorer was 
non-responsive, but only after i closed mozilla did explorer come back

Reproducible: Always
Steps to Reproduce:
1. launch mozilla
2. with the start bar visible and in "always on top" mode, resize the windows 
start bar 
3. windows explorer (desktop) now freezes; desktop icons are no longer visible 
and the start bar can't be resized again

Actual Results:  after i resized the start bar, the resize cursor (north-south 
direction) remained visible.  i could not resize the start bar, i could not use 
the Windows keyboard key to open the start menu.  it's not until i closed 
mozilla did explorer start responding again

Expected Results:  previous versions of Netscape have the browser refresh the 
contents of the screen to accommodate the new space afforded to it.  mozilla 
just freezes Windows explorer (not completely, as i could shut down mozilla)

start bar must be in "always on top" mode
(Reporter)

Comment 1

18 years ago
Sorry for the double post...submitting to bugzilla didn't give me the full 
confirmation of it being posted... :)
Removing dupe.

Gerv

*** This bug has been marked as a duplicate of 32993 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dupe.... of a worksforme bug.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.