Closed Bug 329941 Opened 16 years ago Closed 16 years ago

Microsoft Visual C++ Runtime Library: Runtime Error R6034

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: ria.klaassen, Unassigned)

Details

This looks just like Bug 328579, except this is not an installer build and not Cairo. I've seen this error twice, when Firefox was already open. It just popped up while it was idle for some time.
 
Microsoft Visual C++ Runtime Library 
Runtime Error!
R6034
An application has made an attempt to load... etc.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060309 Firefox/1.6a1
This is "something on my computer". I get the same error with other builds and versions as well. I'll close it.
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → INVALID
Saw it also once with two recent trunk builds open when I called notepad via the command prompt.  
Weird is also that the error seems useless, everything goes on working well, for instance I click Options, then I see first the error, and when I click OK, I see the Options window. It is only a nag window that needs to click away, and aways when I'm in a hurry.
happened to me also, FF was completely started and was just hanging out, idle.
bug 332972, which is marked as dependent on a very old bug 176501?  (despite bug 332972 comment 4 - the cause can be the same even though exact steps to recreate do not match)
Summary: Microsoft Visual C++ Runtime Library: Runtime Error → Microsoft Visual C++ Runtime Library: Runtime Error R6034
You need to log in before you can comment on or make changes to this bug.