New Event dialog keeps expanding when certain controls used

VERIFIED DUPLICATE of bug 324312

Status

Calendar
Lightning Only
VERIFIED DUPLICATE of bug 324312
12 years ago
12 years ago

People

(Reporter: Ben Williams, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Thunderbird version 1.5 (20051201)

The New Event dialog box expands by a few pixels - at a guess, 5 or 6 - every time I click on the More/Less button, or when I select an Alarm time from the Alarm dropdown.

Reproducible: Always

Steps to Reproduce:
1. Open New Event Dialog
2. Click on "More" or "Less" button, or
3. Click on Alarm dropdown and select an option.

Actual Results:  
Dialog expands with each click.

Expected Results:  
No dialog expansion.

This is on Lightning 0.1RC.
Thanks for the bug report but this one has already been filed.

*** This bug has been marked as a duplicate of 324312 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.