Using the arrow key to move cursor creates many cursors. These multiple cursors only go away when you start typing again.

RESOLVED DUPLICATE of bug 56913

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 56913
13 years ago
12 years ago

People

(Reporter: mike2nyc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

just a little curiosity.  Using 10.3.9

Reproducible: Sometimes

Steps to Reproduce:
1.type something
2.in the middle of typing use the arrow keys to scroll back
3.

Comment 1

12 years ago
Created attachment 247839 [details]
Reproduction of bug 329980

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060830 Firefox/1.5.0.7 (Debian-1.5.dfsg+1.5.0.7-2)
Using Debian Etch on a dual core intel with a nVidia video card

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 56913 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.