Drag and drop address into a folder on bookmarks bar gets blocked by "drag and drop this icon to create a link to this page"

RESOLVED DUPLICATE of bug 312852

Status

()

RESOLVED DUPLICATE of bug 312852
13 years ago
13 years ago

People

(Reporter: mike2nyc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Drag and drop address into a folder on bookmarks bar gets blocked by "drag and drop this icon to create a link to this page"

Reproducible: Always

Steps to Reproduce:
1.Drag and drop address into a folder on bookmarks bar gets blocked by "drag and drop this icon to create a link to this page
2.
3.

Actual Results:  
Drag and drop address into a folder on bookmarks bar gets blocked by "drag and drop this icon to create a link to this page

Expected Results:  
Drag and drop address into a folder on bookmarks bar.

*** This bug has been marked as a duplicate of 312852 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.