Closed Bug 330039 Opened 15 years ago Closed 15 years ago

Scam detector never learns.

Categories

(Thunderbird :: Mail Window Front End, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 320351

People

(Reporter: hsmfr1, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Why can't Thunderbird learn that a daily newsletter, repeatedly identified as not being a scam, is really a legitimate and wanted message? I am annoyed that an otherwise excellent program seems unable to learn anything.

Reproducible: Always

Steps to Reproduce:
1.Subscribe to MIT Technology Review, email version.(It is free.)
2.Enter their address in your address book.
3.Look at what comes.

*** This bug has been marked as a duplicate of 320351 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.