Side Bar View Tabs in Thunderbird w/ Lightning

VERIFIED DUPLICATE of bug 371916

Status

Calendar
Lightning Only
--
enhancement
VERIFIED DUPLICATE of bug 371916
12 years ago
11 years ago

People

(Reporter: bugs, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

The side view for Lightning takes up a lot of space and prevents me from seeing all of my mail folders at once (which I quite like). 
I can remove the Lightning section, but it's a bit of a pain having to expand it out whenever I want to see it.

It would be nice to have "Mail" and "Calendar" tabs for the entire right hand pane - one tab where you can see your mail folders, and one for Lightning's month view, todo's etc..

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Just to add, I meant to say "Left hand pane" not right.

Comment 2

12 years ago
It would be also very nice to be able to see the calendars like the mail accounts in the left hand pane. The items could e.g. be "Calendar" (showing the 24h/week/month calendar) "Todo" (showing a list of todos) and "Agenda" (showing a list of upcoming events) instead of the mail items (Inbox,Drafts,Sent,Trash).
The date picker should only be visible if a "calendar account" item is active.

Comment 3

12 years ago
I'd vote for a toolbar button to toggle the sidebar calendar pane on and off.  My sidebar is becoming very busy with the Mail folder tree plus the Contacts Sidebar and Shortcut Pane extensions (both of which can be toggled on and off).

Comment 4

12 years ago
I support the effort to have a set of buttons, tabs, toolbar buttons for switching from Mail to Calender or vice versa. The current design with the truncated mail folder tree is really hard to use.

Outlook & Evolution provide this set of buttons at the lower left corner of the applicatin window.
A button to toggle the Calendar Sidebar would be my choice (and of course - a hotkey!!!)

Comment 6

11 years ago
I would like the minimonth and the agenda to always be visible, but to move them out of the mailbox pane on the left to a new dedicated pane on the right side of Thunderbird.  This would be in addition to having "tabs" in the left pane to switch between full email mode and full calendar mode.
This bug is solved with checkin of patch from bug 371916. -> Nominating for marking as duplicate of bug 371916.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371916
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.