incomplete download of large graphics file

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
12 years ago
8 years ago

People

(Reporter: george whiston, Unassigned)

Tracking

2.0 Branch
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Download of 10MB jpeg file from the Hubble Space Telescope site failed with Firefox. Successful with MS IE. Fails with version 1.0 and 1.5 (un and re - installations )

Reproducible: Always

Steps to Reproduce:
1.goto hubble site
2.download large 10MB picture of M101
3.download failed (for me)

Actual Results:  
stripes only

Expected Results:  
nice picture like with MS IE!
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 2

11 years ago
reply to close request from steve england on 07/06/2007: I repeated the above download attempt and got the same result. Using ADSL with win98SE and auto-updated firefox ...

What version of firefox are you on now (Help > About will tell you)
(Reporter)

Comment 4

11 years ago
version 1.5.0.10 (20070221)
(Reporter)

Comment 5

11 years ago
Just installed the latest version:- Mozilla/5.0 (Windows; U; Win98; en-GB; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
still get the same problem

Updated

11 years ago
Whiteboard: CLOSEME 06/27
Version: 1.5.0.x Branch → 2.0 Branch
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.