Alt+D in Options dialog (Content tab) not working

RESOLVED DUPLICATE of bug 308548

Status

()

RESOLVED DUPLICATE of bug 308548
13 years ago
13 years ago

People

(Reporter: timwi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

The "Advanced..." button in the "Content" tab of the Tools/Options dialog has an underlined D, and yet Alt+D doesn't trigger it.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
In fact, on second look, none of them work, not just Alt+D! Alt+I (Load Images), Alt+J (Enable Java), and Alt+Z (Font size) work, all others are dead...
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
WFM. Please retry in Firefox's safemode / with a new profile.
(Reporter)

Comment 3

13 years ago
Try this:

* Open Options dialog
* Switch to Content tab
* Close Options dialog
* Open Options dialog again, now Content tab is active
* Press Left Arrow; this activates Privacy tab
* Press Right Arrow; this activates Content tab again
* Press Alt+D

Expected behaviour: Advanced Fonts Settings dialog comes up
Actual behaviour: Nothing

Comment 4

13 years ago
Yes, switching tabs in Options breaks some access keys.

*** This bug has been marked as a duplicate of 308548 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.