All users were logged out of Bugzilla on October 13th, 2018

Composer is adding "pop3" (account name) afte the @ to outgoing mail, every mail is returned. Addresse in sent folder is correct

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: busop2002, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: H'n'C)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915

My E-mails are returned undelivered because the account name (pop3 folder) "pop3" is inserted right after the @ when sending. The address on the mails in the sent folder reads correct. All E-mails are sent to nirwana. 

Reproducible: Always

Steps to Reproduce:
1. Just send mail
2.
3.

Actual Results:  
Send mail and wait for answer

Expected Results:  
I give up and use hotmail but can't log in from Mozilla on network passport site so I need an other e-mail client and an other browser.

Comment 1

12 years ago
correcting component (composer is not for mail, it is about making web pages)

please set the version of mozilla on which you see this problem and make additional helpful comments to clarify the problem since you last reported.
Assignee: composer → mail
Component: Composer → MailNews: Main Mail Window

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Whiteboard: H'n'C
You need to log in before you can comment on or make changes to this bug.