Followed search results, but going back didn't work

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: gewald, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Ran a search with the interface in Mozilla. Followed one of the results and then
clicked back to return to search results page. I got a generic Netscape search
page in the browser, and the Search button was now a Stop button. It never
reloaded the search results and the browser appeared to hang until I tried the
bug report link in the menu bar. I tried searching again but it didn't seem to
work.

Comment 1

19 years ago
Please give exact steps to reproduce this. What was your search term? Where did you initiate your search from? Can you get this 
to happen more than just the once? 

Comment 2

19 years ago
sidebar search
Assignee: matt → ben
(Reporter)

Comment 3

19 years ago
I searched for my name, garrett ewald, with none of the search options checked.
I had a problem when I followed the SHOPPING link on the first results page and
tried to back out of it, but this time I only had a problem when I followed the
Monroe County link. It got to a page that did not load, the URL couldn't be
selected, but I was able to back up to the search results page this time.

Updated

19 years ago
Target Milestone: --- → M18
gewald@indiana.edu - this seems to be working now. If you see this problem 
again, please ask for this bug to be reopened :-)

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 5

19 years ago
makring VERIFIED
Status: RESOLVED → VERIFIED

Updated

14 years ago
OS: Mac System 9.x
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.