Mutliple menus drawn on screen simultaneously

VERIFIED DUPLICATE of bug 28106

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 28106
18 years ago
10 years ago

People

(Reporter: jthompson, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Steps to Reproduce:

1) Click any menu heading to get a menu drop-down.

2) Slide your mouse back and forth over other menu headings.

3)



Actual Results: You'll see multiple simultaneous menus drawn on screen. Minor,

but rather chaotic.



Expected Results: Only a single menu would be drawn at any given time.



Reproducibility: 100%



Build Date & Platform Bug Found: M14, 3/23/00, NT 4.0



Additional Builds and Platforms Tested On:

Additional Information:

Comment 1

18 years ago
Sarah, if this is yours, feel free to reassign to correct product/component/etc.
QA Contact: nobody → sairuh
this smells like a dup... perhaps bug 19199?
Assignee: trudelle → pinkerton
Component: XPFE → XP Toolkit/Widgets: Menus
Product: Architecture → Browser
Version: 5.0 → other
(Assignee)

Comment 3

18 years ago


*** This bug has been marked as a duplicate of 28106 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
thx, pink. verif.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.