the wrong favo.ico by the name

RESOLVED DUPLICATE of bug 271359

Status

()

--
minor
RESOLVED DUPLICATE of bug 271359
13 years ago
13 years ago

People

(Reporter: wa_voe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; .NET CLR 2.0.50215)
Build Identifier: 

By the link of eurobellen.nl, i see the favo.ico of msn, bij the link of msn i see the default favo.ico .. see the screen @ http://81.69.110.226/~wavoe/ff.gif

Reproducible: Always

*** This bug has been marked as a duplicate of 271359 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.