items in a live bookmark don't acquire a site icon if you don't use the live bookmark to visit them

RESOLVED DUPLICATE of bug 260306

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 260306
12 years ago
8 years ago

People

(Reporter: db48x, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
If you use the live bookmark to visit someone's weblog entries then they all acquire the site icon. However, if you use the live bookmark to visit just one of them, and then use the site's navigation to visit the other entries, then the other items in the live bookmark stay with the default icon.
related to / duplicate of bug 260306?

Comment 2

12 years ago
You're not seeing the favicons get set because the favicon is associated with the URL given in the feed, which is uauyll slightly different than what you'll get when browsing the site. Fixing bug 260306 sounds like it will do what you want, though.

*** This bug has been marked as a duplicate of 260306 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.