unable to build seamonkey xpinstall/packager on Solaris10 x86

RESOLVED DUPLICATE of bug 260174

Status

RESOLVED DUPLICATE of bug 260174
13 years ago
13 years ago

People

(Reporter: simon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I'm creating a build of Seamonkey(1.0) on Solaris x86 using forte/studio 

I've managed to build the software, but fail on building the package

I get a whole lot of errors, seemingly to do with the version of tar on my machine.  Not sure if it is a build environment problem or build script problem.  I'm guessing Solaris builds must use a different version of tar ....

Errors follow: 

cd ../../dist; tar -c --owner=0 --group=0 --numeric-owner --mode="go-w" -f - seamonkey | bzip2 -vf > seamonkey-1.0.en-US.solaris2.10-i386.tar.bz2
  (stdin): tar: --owner=0: No such file or directory
tar: --group=0: No such file or directory
tar: --numeric-owner: No such file or directory
tar: --mode=go-w: No such file or directory
tar: -f: No such file or directory
tar: -: No such file or directory

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 260174 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.