crash when trying to view privacy summary

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: clifford.green, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

All other options will open except the privacy options. On selecting firefox crashes but will reopening upon clicking the icon again.  The same thing happens with the download manager.

Reproducible: Always

Comment 1

13 years ago
See Bug 328113 "crash [@ nsMimeType::GetDescription]"
Reporter, do you still see this problem with the latest Firefox 2? If so, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.5.0.x Branch
Duplicate of bug: 328113
(Reporter)

Comment 3

12 years ago
Sorry it's been so long this was reported I have forgotten the details. I haven't seen it Firefox 2.0.x
Resolution: DUPLICATE → INCOMPLETE

Updated

12 years ago
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.