My Sidebar Customize menu text spills over

VERIFIED DUPLICATE of bug 27888

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED DUPLICATE of bug 27888
18 years ago
13 years ago

People

(Reporter: Kevin Devine, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I bring up the customize menu of the sidebar, the Sports and Entertainment
option is visible, but it is only partially in the white space, with the rest
being in the gray, overlaying the Add and Preview buttons.  Scrolling does not
remove the bug, it just changes what is overlaying.

Comment 1

18 years ago
bug 27888

*** This bug has been marked as a duplicate of 27888 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.