How can i Maximize Mozilla Firefox Automaticaly?

RESOLVED WONTFIX

Status

()

Firefox
General
RESOLVED WONTFIX
12 years ago
12 years ago

People

(Reporter: Ilias, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; el; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; el; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

HI How can i Maximize Mozilla Firefox Automaticaly? Because when i open a new window of mozilla firefox it is minimized how can i maximized auto maticaly when i start mozilla firefox?

Reproducible: Always

Steps to Reproduce:
1.Open a New Window of Mozilla Firefox

Actual Results:  
1.It Is Minimized i want to start with a maximized window of Mozilla Firefox
This is probably a problem with a corrupt settings file in firefox. Please read the instructions here: http://kb.mozillazine.org/Toolbar_customizations_reset_on_startup and see if that resolves this.
(Reporter)

Comment 2

12 years ago
I did this but it dint make any difference and i also need to know How can i Maximize Mozilla Firefox Automaticaly? not to reset toolbar customizations at startup!!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
Try running Fireox in its safe-mode to find out if an extension is causing this.
Also a new profile or a new clean reinstall are possibilities.
(Reporter)

Comment 4

12 years ago
How can i make a new profile? will it fix if i reinstall it?
I don't know for I've never seen the problem before. Although I once heard about some Google extension causing this resize problem but that was some months ago.
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
For further questions and help: http://forums.mozillazine.org/viewforum.php?f=38
(Reporter)

Comment 6

12 years ago
can you make for me a post about my problem pls because i am bored or register to the forum!!! pls
(In reply to comment #6)
> can you make for me a post about my problem pls because i am bored or register
> to the forum!!! pls
>
Are you asking this to me? No time, sorry. 

You need to log in before you can comment on or make changes to this bug.