Tree menu doesn't open submenu's

RESOLVED DUPLICATE of bug 330316

Status

()

RESOLVED DUPLICATE of bug 330316
13 years ago
13 years ago

People

(Reporter: jophof, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Lastest version on Linux Firefox

This problem was found in an earlier stage on Windows Firefox too. What we do is cross frame window.location manupulations. It looks like firefox on Linux responses differrently.

Reproducible: Always

Steps to Reproduce:
1. Go to the website http://open-modeling.dyndns.org/demosite/index.htm?model=7 and search for modelbrowser leaf. Try to opening Folders it won't work immediately. If you do the same handling on windows firefox it works as aspected.
Double-submission.

*** This bug has been marked as a duplicate of 330316 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.