Event location is not shown in Day and Week view

RESOLVED DUPLICATE of bug 321434

Status

defect
RESOLVED DUPLICATE of bug 321434
14 years ago
14 years ago

People

(Reporter: keria, Unassigned)

Tracking

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Lightning 0.1 RC2 (build: 2006031011)

The event location is not shown in Day and Week view. It's especially a concern in Week view, because there is ample space to show this extra and very useful information.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 321434 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.