Closed Bug 330412 Opened 17 years ago Closed 13 years ago

There should be a key defined to get the focus out of the plugin

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

x86
SunOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 93149

People

(Reporter: leon.sha, Assigned: MatsPalmgren_bugz)

Details

(Keywords: access)

When the plugin get focus, if you press tab to switch the focus, it will loop in the plugin. There should be a key defined to get the focus out of the plugin. Also if bug 78414 is fixed, it will much easier to define such a key.
Keywords: sec508
Assignee: aaronleventhal → mats.palmgren
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 93149
Component: Keyboard: Navigation → User events and focus handling
You need to log in before you can comment on or make changes to this bug.