please reopen 271785 becuase the solution simply does not work at all in 1.5.0.1

RESOLVED DUPLICATE of bug 271785

Status

()

Firefox
Disability Access
--
major
RESOLVED DUPLICATE of bug 271785
12 years ago
12 years ago

People

(Reporter: gambarimasu+firefox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060226 Debian/1.5.dfsg+1.5.0.1-3 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060226 Debian/1.5.dfsg+1.5.0.1-3 Firefox/1.5.0.1

bugzilla will not let me reopen 271785 even though i am the reporter.

note that i lost my login so i am now gambarimasu plus firefox at ... gmail.com instead of plus bugzilla as before.

this bug should be reopened.  the solution does not work.

i set ui.caretblinktime to 0 and it simply disappeared.  i then tried to set it to different values, and it now is stuck at blinking very fast and it is not possible to reset it.  i have tried setting it back to the default and it still blinks very fast.

it is now permanently blinking very fast no matter what i do.  presumably i can get it back to blinking once per second by deleting my profile but 1. i am unwilling to delete my profile because it would take forever to recreate it and 2. the default of once per second or whatever it is is not better than this situation.

i was able to set a different width, but, at least with the fast blinking, it is almost impossible to read the character underneath the cursor.

please note: here i am using cursor.  i mean the thing that shows up in text entry boxes and in dialog boxes.  i find it confusing terminology because the preference says caret, while caret browsing seems to refer to something completely different.  i will use whatever terms you want me to.

was the fix ever tested by the kind person who made the fix?  because it doesn't work in my configuration.

thanks.


Reproducible: Always
(Reporter)

Updated

12 years ago
Component: General → Disability Access

Comment 1

12 years ago
It would have been better to add your comment to bug 271785, and ask there that it be reopened.

*** This bug has been marked as a duplicate of 271785 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
When creating a new profile, it's not necessary to start completely from scratch, you can copy most things over following the instructions at http://kb.mozillazine.org/Migrating_settings_to_a_new_profile
You would of course not want to copy the preferences because they're presumably causing the problem.

For what it's worth, setting ui.caretBlinkTime to 0 WFM with a current trunk build.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060313 Firefox/1.6a1 ID:2006031306

You can get a nightly trunk build at http://www.mozilla.org/developer/#builds however there are currently various new features being tested so it may not be very good as a day-to-day browser for you (it would be good to back up your profile directory before trying it). It sounds from the discussion in bug 271785 like the fix should have been in the 1.5 release but I'm not a developer and I don't have 1.5 around so I can't check. Hopefully someone else can shed some light on things.
(Reporter)

Comment 3

12 years ago
(In reply to comment #1)
> It would have been better to add your comment to bug 271785, and ask there that
> it be reopened.

thanks.  i didn't know that that would work.  aren't resolved bugs just archived?  bugzilla fights back at me really hard for some reason, so everything i try to do takes a long time.  it didn't occur to me that somebody would ever go back to look at old archived bugs.  i'll do that if it happens again, since you imply it'll work.
You need to log in before you can comment on or make changes to this bug.