Closed Bug 330440 Opened 14 years ago Closed 14 years ago

Enhancement needed: ability to set mail filters for multiple accounts

Categories

(Thunderbird :: Account Manager, enhancement)

PowerPC
macOS
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 129883

People

(Reporter: jfox, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051107 Firefox/1.5

Currently filters are attached to specific accounts. E.g: I use four different email accounts but need to direct mail via the same filter to the same folders. Currently this can only be done by manually creating independent filters for each account and then directing the filtered mail to the same folders. Request facility to create filters that are applicable to all accounts.

Reproducible: Always

Steps to Reproduce:
This is an enhancement request  not a bug.

*** This bug has been marked as a duplicate of 129883 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.