Spell Checker. checks charactor strings that are not in the email

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
13 years ago
11 years ago

People

(Reporter: robertmitchell_ttsl, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Thunderbrid 1.0.3

Speel Checker. checks charactor strings that are not in the email and highlighs then a spelling errors. 

Reproducible: Always

Steps to Reproduce:
1. wire an email 
2. click  send and the spell check then checks charactor strings that are not in the email and highlighs then a spelling errors
3. Click  Send to stop the spell checker and send the email.

Comment 1

13 years ago
Thunderbird 1.0.3 is very out of date, can you upgrade to 1.5 available at http://www.mozilla.com/thunderbird/ and report if the problem still occurs?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Thunderbird 1.0.3 is very out of date, can you upgrade to 1.5 available at
> http://www.mozilla.com/thunderbird/ and report if the problem still occurs?
> 
Yes the problem is still there in v1.5, the charactor strings that are not in the email and highlighs then a spelling errors look as if they are html code in the sigituare file.

Comment 3

12 years ago
I am having the same problem. English UK dictonary in use. It seems to be hidden HTML which is being checked

Comment 4

11 years ago
there was another bug about spell check of the signature file. if your problem is _not_the signature file then please save the problem message as a .eml file (file > save as > file) and do "Add an attachment" to attach the file to this bug.  until then, this bug is incomplete
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.