DomViewer Makefiles are not valid

RESOLVED FIXED

Status

SeaMonkey
General
P3
normal
RESOLVED FIXED
19 years ago
14 years ago

People

(Reporter: Bernd Mielke, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
It is not possible to start the DomVieer from the menubar and  a short look on
these makefiles from rdf/tests/resources shows why.

navigatorOverlay.xul: <menuitem value="&domviewer.label;"
oncommand="window.content.location.href='chrome://domviewer/content/DOMDataSourceViewer.xul'"/>
makefile.win: SAMPLES_DIR = $(DIST)/bin/chrome/domviewer/chrome/content/default
makefile.in: SAMPLES_DIR =  $(DIST)/bin/chrome/domviewer/content/default
(Assignee)

Comment 1

19 years ago
*** Bug 33185 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

19 years ago
Alec,

could you please change that makefile.win removing the the 'chrome' from the
sample directory path. It will fix this bug and 20332.

Bernd
(Reporter)

Comment 3

18 years ago
fixed by damn on 2000-04-19
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
Obsolete DOM Viewer bugs -> Browser-General; DOM Viewer component is going away.
Component: DOM Viewer → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.