If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error: ASSERT is not defined (places->bookmarks menu->paste a bookmark)

RESOLVED DUPLICATE of bug 330489

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 330489
12 years ago
8 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060314 Firefox/1.6a1 ID:2006031409 [cairo]

repro:
1.open places
2.select bookmarks menu
3.select a bookmark and press copy (it'll throw some warnings)
4.press paste

Error: ASSERT is not defined
Source file: chrome://browser/content/places/tree.xml
Line: 350

Comment 1

12 years ago
Marking duplicate because this issue is being addressed in my patch on 330489.

*** This bug has been marked as a duplicate of 330489 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.