Can read mail but cannot send mail

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: runge, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.5) Gecko/20041217

Hallo,
My mailbox is in the university computing center, I am
using Mozilla/Seamonkey to read my mail from home. But I can only
read it, but I cannot reply or send any mail. I get  an
error message, saying that a SMTP connection has been
denied. The connection is of SSL type. In the beginning it
was like that, then it worked for a short while, but it
turned again to not being able to send.
What can I do?
Thank you
Kay Runge

Reproducible: Always

Steps to Reproduce:
1.send mail to myself
2.send mail to my friends
3.forward, reply

Actual Results:  
Error message smtp connection has been denied

Expected Results:  
Error message smtp connection hass been denied

Send the message
(Reporter)

Comment 1

13 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.5)
> Gecko/20041217
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.5)
> Gecko/20041217
> 
> Hallo,
> My mailbox is in the university computing center, I am
> using Mozilla/Seamonkey to read my mail from home. But I can only
> read it, but I cannot reply or send any mail. I get  an
> error message, saying that a SMTP connection has been
> denied. The connection is of SSL type. In the beginning it
> was like that, then it worked for a short while, but it
> turned again to not being able to send.
> What can I do?
> Thank you
> Kay Runge
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.send mail to myself
> 2.send mail to my friends
> 3.forward, reply
> 
> Actual Results:  
> Error message smtp connection has been denied
> 
> Expected Results:  
> Error message smtp connection hass been denied
> 
> Send the message
> 

Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 2

13 years ago
No indication of any bug / patch that fixed this, or discussion at all as to a solution.  But will assume that there was no code change involved.

-> WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME

Comment 3

13 years ago
I have been having this problem since v1.0.

Our SMTP at work requires an authentication the first time you send mail.

but SM never prompts me for the password.

tested: against mozilla 1.7.13, i created a new profile.  in the profile, i saved both passwords for IMAP and SMTP.  i can send out mail via moz.

i quit moz and start up SM.

since i have saved the password for the IMAP part, it reads all mail with no problems.  it never asks for password.

so, assuming moz and SM share similar email server settings, i assume that when i send out a message, SM would NOT prompt me for the password, since it was already saved...

nope.  same CAN AUTHENTICATE TO SERVER error message...

i believe that SM never sends the password for the SMTP server.  that error is the same one when, in moz 1.7.13, when i hit enter when it asks for the password (essentially, sending a blank or null password)...
You need to log in before you can comment on or make changes to this bug.