thunderbird core-dumps during message editing

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Per Jessen, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.0.1) Gecko/20060126 SUSE/1.5.0.1-6 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.0.1) Gecko/20060126 SUSE/1.5.0.1-6 Firefox/1.5.0.1

I've got a core-dump  (http://jessen.ch/files/thunderbird.200603015.core.bz2) from a situation that happens about once a week or so.  I'm editing some or other message, and Thunderbird just disappears.  It's not solidly reproduceable, and not from the latest CVS-version either, but I figured I'd submit it anyway. 

Reproducible: Couldn't Reproduce
(Reporter)

Comment 1

11 years ago
I have not seen this problem since I reported it, or at least it has now become quite rare. 
Version: unspecified → 1.5

Comment 2

11 years ago
(In reply to comment #1)
> I have not seen this problem since I reported it...

in that case, closing WFM.
feel free to reopen if it happens again.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.