history + cache cooperation

VERIFIED DUPLICATE of bug 32469

Status

()

P3
major
VERIFIED DUPLICATE of bug 32469
19 years ago
10 years ago

People

(Reporter: acahalan, Assigned: radha)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
If I hit the back button, I expect to go back. I don't
want whatever page is current; I want my history.

This causes serious problems over a modem.
I have my in-memory cache set to 9 MB.
Documents should be verified once/session,
so even going back much later should still
be in the cache.

Netscape 3 was perfect.
Netscape 4 didn't cache the main story pages.
Mozilla doesn't cache anything!

Comment 1

19 years ago
this is a duplicate of bug 32469

Comment 2

19 years ago


*** This bug has been marked as a duplicate of 32469 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.