when opening an *.ics email attachment in TB it didn't show up in calendar

RESOLVED DUPLICATE of bug 212792

Status

Calendar
Sunbird Only
--
major
RESOLVED DUPLICATE of bug 212792
12 years ago
12 years ago

People

(Reporter: Sebastian Zwietz, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060302 Debian/1.5.dfsg+1.5.0.1-2bpo1 Firefox/1.5.0.1
Build Identifier: Mozilla Calendar 0.2.0.2006011612-cal as extension in TB (Mozilla/5.0 (Windows; U; Windows NT 5.1; de, rv: 1.8) Gecko/20051201 Thunderbird/1.5)

If i open an ics-attachment in an email in TB with the calendar extension enabled the event ist not being transfered to my calendar.

Reproducible: Always

Steps to Reproduce:
1.a. install Thunderbird (tested with TB 1.5 (20051201), win32, lang-de)
1.b. install calendar extension (in TB) (tested with 0.2.0.20060116 win32)
2. send yourself a calendar event (using TB, Kmail, Outl00k.. whatever you prefer)
3. try to open the ics-attachment in TB email viewer

Actual Results:  
Calendar window appears. The opened event will not be shown in the calendar. Everything else seems to work as usual.

Expected Results:  
I expected the event to appear in my calendar.

It is possible to to save the attached ics-file and open it via "File"->"open calendar" (or similar - i am using the german translation).
I reproduced this bug at four different systems - same results. I also tried different calendar file "generators" (Kmail, Outlook and mozilla calendar) without success.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 212792 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.