Closed Bug 330764 Opened 16 years ago Closed 16 years ago

Replying to threaded messages places reply in Sent folder

Categories

(Thunderbird :: Message Compose Window, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 301084

People

(Reporter: shailesh.kochhar, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)
Build Identifier: Mozilla Thunderbird version 1.0.7 (20051013) installed from Ubuntu 

Thunderbird does not have an option to allow replies to emails to be placed in the same folder as the original message. If using threads, this means that the reply is no longer a part of the thread but ends up in the Sent folder. 

I believe this is more a usability bug than anything else. It could be conidered a RFE but I leave that to the discretion of others.

Reproducible: Always

Steps to Reproduce:
1. Open a folder with email threads.
2. Select a message and reply to it.
3. Finish composing the reply and send.

Actual Results:  
Message is placed in Sent folder

Expected Results:  
Message should have been placed in the same folder as the original message.
we have a hidden pref for this (set with tools | options | advanced | config editor. It's in trunk builds, - see bug 301084

*** This bug has been marked as a duplicate of 301084 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.