request queue page should show attachment size

RESOLVED DUPLICATE of bug 288171

Status

()

Bugzilla
Attachments & Requests
--
enhancement
RESOLVED DUPLICATE of bug 288171
12 years ago
12 years ago

People

(Reporter: Karsten Düsterloh, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
With limited time resources, small patches are often more likely to get reviewed. Having the attachment size visible in the request queue could speed up that selection process...

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 288171 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.