Closed Bug 330794 Opened 17 years ago Closed 17 years ago

Sometimes Download manager downloads incomplete files saying the downloading process was finished.

Categories

(Toolkit :: Downloads API, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 237623

People

(Reporter: misxa, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Firefox works pretty nice, but I have to complain about Download manager. Sometimes, when I download files, Download manager says that the downloading process was completed, but the downloaded file was incomplete, so, I have to download it again...

HELP!

Reproducible: Couldn't Reproduce

*** This bug has been marked as a duplicate of 237623 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.