Composer toolbars look like shit

VERIFIED DUPLICATE of bug 33080

Status

()

P3
normal
VERIFIED DUPLICATE of bug 33080
19 years ago
18 years ago

People

(Reporter: sfraser_bugs, Assigned: cmanske)

Tracking

Trunk
All
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In today's mozilla trunk build, the main toolbar in the composer window looks 
like crap; the buttons all have a gray outline with rounded corners, and the 
icons for the first 4 buttons look bad (corrupted GIFs?).

Comment 1

19 years ago
but how do they taste :-)
(Reporter)

Comment 2

19 years ago
Eeek, a double creation!


*** This bug has been marked as a duplicate of 33080 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified in 3/22 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.