Long web text isn't separated in different pages to print it.

RESOLVED DUPLICATE of bug 154892

Status

()

--
minor
RESOLVED DUPLICATE of bug 154892
13 years ago
13 years ago

People

(Reporter: jaimemas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Original text in the web need 3 pages to be printed, but mozilla can't separate it and try to print all in one page. Excess of text simply disappears.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.opiniones.tc/numero1002/contenido/izquierdas_vs_derechas.htm
2. Print the page or select print preview.
3. You can see most of the text disappears.

Actual Results:  
Most of the texts can't be printed

Expected Results:  
Text must be separated in different pages, like Intenet Explorer do with this page.

Comment 1

13 years ago
Duplicate of Core bug 154892 (<div id="Layer8" style="position:absolute; ...>)?

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.