Build 2006031708 misses many files and won't load any URL

VERIFIED DUPLICATE of bug 324252

Status

SeaMonkey
Build Config
--
minor
VERIFIED DUPLICATE of bug 324252
12 years ago
10 years ago

People

(Reporter: Gérard Talbot, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
I can not load a single url with today's build (1.5a rv:1.9a1 build 2006031708) under XP Pro SP2.

As the software is started for the first time, the javascript console will report these warnings:

Failed to load XPCOM component: C:\Program Files\mozilla.org\SeaMonkey\components\BrandRes.dll

Failed to load XPCOM component: C:\Program Files\mozilla.org\SeaMonkey\components\fullsoft.dll

Failed to load XPCOM component: C:\Program Files\mozilla.org\SeaMonkey\components\master.ini

Failed to load XPCOM component: C:\Program Files\mozilla.org\SeaMonkey\components\myspell\en-US.aff

Failed to load XPCOM component: C:\Program Files\mozilla.org\SeaMonkey\components\myspell\en-US.dic

Failed to load XPCOM component: C:\Program Files\mozilla.org\SeaMonkey\components\talkback-l10n.ini

Failed to load XPCOM component: C:\Program Files\mozilla.org\SeaMonkey\components\talkback.cnt

Failed to load XPCOM component: C:\Program Files\mozilla.org\SeaMonkey\components\talkback.exe

Failed to load XPCOM component: C:\Program Files\mozilla.org\SeaMonkey\components\talkback.hlp

Steps to reproduce: download build 2006031708

Setting severity: Blocker

CONFIRMING
[   ] seamonkey-1.5a.en-US.win32.stub-installer.exe               17-Mar-2006 18:23  255K  works for me

Did you use the full installer (12MB) or the ZIP file?
(Reporter)

Comment 2

12 years ago
> Did you use the full installer (12MB)

Good question! Yes, I used the full installer: 12,228 KB
 

Comment 3

12 years ago
ZIP file is working: 1.9a1: 2006031708
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20060317 SeaMonkey/1.5a
(Reporter)

Comment 4

12 years ago
I uninstalled build 2006031708 and downloaded the full installer (12,225 KB) of build 2006031809 and was able to load URLs without a problem. I may have wrongly set a setting on my firewall for build 2006031708... I'm not sure. But, with build 2006031809, I still get each and all of the messages of failures XPCOM components.

So, I will resummarize this bugfile if I can't find a duplicate, otherwise, I will resolve this bugfile as WORKSFORME.
(Reporter)

Comment 5

12 years ago
Bug 324252 !

I'm resolving this bug as DUPLICATE of bug 324252. I will attach a screenshot over there.

*** This bug has been marked as a duplicate of 324252 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
V.Duplicate
Severity: blocker → minor
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.