alias_is_numeric uses 'another' which to me implies a real one was given/accepted

RESOLVED FIXED in Bugzilla 2.22

Status

()

Bugzilla
Creating/Changing Bugs
--
trivial
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: timeless, Assigned: timeless)

Tracking

2.17.7
Bugzilla 2.22
Bug Flags:
approval +
approval2.22 +

Details

Attachments

(1 attachment, 2 obsolete attachments)

1.34 KB, patch
Frédéric Buclin
: review+
Details | Diff | Splinter Review
(Assignee)

Description

12 years ago
[% ELSIF error == "alias_not_defined" %]
    [% title = "Alias Is Not Defined" %]
    You did not supply an alias to this [% terms.bug %]. 

  [% ELSIF error == "alias_is_numeric" %]
    [% title = "Alias Is Numeric" %]
    You tried to give this [% terms.bug %] the alias <em>[% alias FILTER html %]</em>,
    but aliases cannot be merely numbers, since they could
    then be confused with [% terms.bug %] IDs.  Please choose another
    alias containing at least one letter.
(Assignee)

Comment 1

12 years ago
Created attachment 215560 [details] [diff] [review]
use an
Assignee: create-and-change → timeless
Status: UNCONFIRMED → ASSIGNED
Attachment #215560 - Flags: review?(LpSolit)
(Assignee)

Comment 2

12 years ago
Created attachment 215561 [details] [diff] [review]
use an
Attachment #215560 - Attachment is obsolete: true
Attachment #215561 - Flags: review?(LpSolit)
Attachment #215560 - Flags: review?(LpSolit)
(Assignee)

Comment 3

12 years ago
*** Bug 331006 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

12 years ago
*** Bug 331005 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

12 years ago
Created attachment 215562 [details] [diff] [review]
use an
Attachment #215561 - Attachment is obsolete: true
Attachment #215562 - Flags: review?(LpSolit)
Attachment #215561 - Flags: review?(LpSolit)

Updated

12 years ago
Attachment #215562 - Flags: review?(LpSolit) → review+

Comment 6

12 years ago
Doesn't worth to go in 2.22.
Severity: normal → trivial
Flags: approval?
OS: MacOS X → All
Hardware: Macintosh → All
Target Milestone: --- → Bugzilla 2.24
Flags: approval? → approval+
Err, 2.22 is not released yet, so this could go into that release, in fact (although it obviously wouldn't block that release).
Flags: approval2.22+
Target Milestone: Bugzilla 2.24 → Bugzilla 2.22

Updated

12 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.