Camino hangs constantly...

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
13 years ago
12 years ago

People

(Reporter: jrcal, Assigned: mikepinkerton)

Tracking

Details

(Whiteboard: [CLOSEME - 4/9])

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

when I do anything: click a link, open a tab, click on the menu bar.  Usually happens for about 15 seconds, then returns to normal. 

Reproducible: Always

Steps to Reproduce:
1. Open Camino
2. Click on anything, in a web page or in the program

Actual Results:  
Program hangs for about 15 seconds, occassionally forever, requiring force quit.  Returns to normal after 15 seconds until I click on something else.  

Expected Results:  
not hung.  

I have tried repairing my HD from startup disk, resetting Camino, and creating a new profile using CamiTools - no result.  Interestingly, Repairing Disk Permissions makes Camino work for a few clicks, then it reverts.  This started happening all of a sudden - I did not upgrade to a new nightly - it started with the stable 1.0 release.  I then tried downloading a nightly, the problem remains. I can't identify anything I did to my computer to make it happen.  All other programs work fine, including FireFox.  

I'm running OS 10.4.5, 12" Powerbook G4 1.33GHz
(Reporter)

Comment 1

13 years ago
hanging does not max out CPU usage - it hangs around 15%
Are you behind a proxy?  

What version of Camino were you using prior to experiencing this hanging?
QA Contact: general
Whiteboard: [CLOSEME - 4/9]

Comment 3

13 years ago
A sampler trace during the hang would be useful.
Closing WFM due to lack of updates.  If you can supply the information requested, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.